Problem printing images

Post found bugs and possible workarounds.
ternuz
Italy
Posts: 1
Joined: 18 Apr 2017, 11:20
Location: Italy

Problem printing images

Post by ternuz » 18 Apr 2017, 11:37

Good Morning
i have this problem when i print the images in qrp.
The preview of the page is correct (preview.png), but when i print on any kind of printer the images are moved and bigger (print.png).
Any ideas?
Thanks
Best regards

Roby
You do not have the required permissions to view the files attached to this post.

Jeff Luther
Site Admin
Site Admin
United States of America
Posts: 89
Joined: 04 Mar 2017, 18:34
Location: Palm Springs, California

Re: Problem printing images

Post by Jeff Luther » 18 Apr 2017, 14:55

The preview of the page is correct (preview.png), but when i print...
There are 2 ways to print, Roby:
1) -- be in Preview mode, then click the 'Print' icon in the tool bar of the preview window.
2) -- From your appl. directly click 'Print' or other way you would print the report the report. That is, do no go to Preview mode first.

Does the printing of the report show the errors you report in printing from either or both 1) and 2) methods above?

I do not have a definite answer for you but is it possible that the report page parameters are non-standard? To check this, be in RB design mode, move the mouse over to the white area around the report blocks, right click and click the Properties... menu to verify that the Report Format properties are as you expect them to be.

Also check the Properties... definition for the image in red in -- I guess -- the Report Header section. If you cannot find the problem, the next thing I would do is create a 'dummy' report using only that image in red, and test that in preview and print mode. Does it still shift as you show? Does it print correctly at the top?
Jeff Luther @ PC Design
Palm Springs, California
TD info. & samples: http://www.jeffluther.net/TD/

Return to “Bug Reports”

Who is online

Users browsing this forum: Ccbot [Crawler] and 0 guests