WAM update (for Martin)

forum.marketing.feedback (2000-2005) & forum.gupta.marketing (2005-2010)
NewsgroupServer
Robot
Robot
Posts: 118939
Joined: 24 Feb 2017, 12:00
Location: World wide

WAM update (for Martin)

Post by NewsgroupServer » 23 May 2006, 10:54

 Posted by:  Mirko BONANNO 

Hi Martin,

we are upgrading our WAM (WebAppManager) from 3.1 to 2005.1

Do we need an older install (like GTD does for updates) or do we need to
deinstall WAM 3.1 and then install WAM 2005.1 ?

Ciao
Mirko

NewsgroupServer
Robot
Robot
Posts: 118939
Joined: 24 Feb 2017, 12:00
Location: World wide

WAM update (for Martin)

Post by NewsgroupServer » 24 May 2006, 09:04

 Posted by:  Martin Teetz 

Hi Mirko,

Just received the answer from Product Management. The update installer will
check for an existing WAM installation and abort if it cannot find one.

Ciao
Martin

NewsgroupServer
Robot
Robot
Posts: 118939
Joined: 24 Feb 2017, 12:00
Location: World wide

WAM update (for Martin)

Post by NewsgroupServer » 24 May 2006, 14:54

 Posted by:  Mirko BONANNO 

Thanks/Grazie

Mirko

NewsgroupServer
Robot
Robot
Posts: 118939
Joined: 24 Feb 2017, 12:00
Location: World wide

WAM update (for Martin)

Post by NewsgroupServer » 07 Dec 2007, 15:06

 Posted by:  Mirko BONANNO 

FYI This is not the case with 4.2 (FORTUNATELY)

We had serius problems after upgrading to 4.2 (not enought system
resources...) and I suspect a dll mix-up

We are trying with a clean install on another server and wam4.2 did not ask
for older version !!!

Ciao
Mirko

Return to “gupta.marketing”

Who is online

Users browsing this forum: Ccbot [Crawler] and 0 guests