Report ugly font with xcopy deploy on Win 7

General discussion forum about all things Team Developer 7.x
thomas.uttendorfer
Site Admin
Site Admin
Germany
Posts: 30
Joined: 05 Mar 2017, 17:19
Location: Munich Germany

Report ugly font with xcopy deploy on Win 7

Post by thomas.uttendorfer » 03 Aug 2017, 14:48

Hi folks,
we migrate from TD31 to TD702.
We also want to deploy via xcopy.
We have a problem how ReportBuilder renders fonts on screen:
On a win7 machine with xcopied deploy all reports look like the left on in the Image:
On a win7 machine with installed TD everything looks fine.
Does anybody have an idea whats going wrong?
P.S.: When printed on paper it looks good again.
Reportbuilder.png
Regards
You do not have the required permissions to view the files attached to this post.
Thomas Uttendorfer
[ frevel & fey ] Software-System GmbH
https://thomasuttendorfer.wordpress.com/

EwaldP
Austria
Posts: 41
Joined: 07 Mar 2017, 08:00
Location: Austria

Re: Report ugly font with xcopy deploy on Win 7

Post by EwaldP » 04 Aug 2017, 06:55

Is there a difference if you try the preview with different default printers?

I'm a little sceptical about xcopyied deploy. For TD 6.1, it was easy to figure out which files was installed during the installation process (GAC). I tried the same for 6.3.9 and 7.x and it was a nightmare, because the 6.3.9 Deploy setup makes over 1000 changes in the file system or registry, so I decided to go the way that opentext suggested, a full deploy installation on each client. I don't want to feel uncomfortable that the installation of the deploy is the reason with every problem.

Regards
Ewald P. Palmetshofer
EDV-Hausleitner GmbH
4020 Linz
www.edv-hausleitner.at

thomas.uttendorfer
Site Admin
Site Admin
Germany
Posts: 30
Joined: 05 Mar 2017, 17:19
Location: Munich Germany

Re: Report ugly font with xcopy deploy on Win 7

Post by thomas.uttendorfer » 04 Aug 2017, 14:19

Hi Ewald.

no the default printer does not affect the screen rendering here.
So the problem is still there.

With xcopy-deployment:
In Topic viewtopic.php?f=6&t=45707 there is some description at least from open text which makes me confident trying the xcopy deployment.

Regards
Thomas Uttendorfer
[ frevel & fey ] Software-System GmbH
https://thomasuttendorfer.wordpress.com/

Return to “General Discussion”

Who is online

Users browsing this forum: Ccbot [Crawler] and 0 guests