Parameters of EmailSendMessage

forum.sourcecode (2000-2005) & forum.td.sourcecode (2005-2010)
NewsgroupServer
Robot
Robot
Posts: 115421
Joined: 24 Feb 2017, 12:00
Location: World wide

Parameters of EmailSendMessage

Post by NewsgroupServer » 04 Jun 2009, 19:41

 Posted by:  Pablo J. Foti 

Hi,

I'm working with the QuickObject Email, and according to gupta's help, the
fist parameter of the function EmailSendMessage is: "bAllowEmailInterface
Boolean. If TRUE, the mail user interface is presented with the message
allowing the user to edit before sending." But when i send TRUE or FALSE in
this parameter the operation is the same. I mean, don't appear the mail
user interface. What happen? What can i do?

Thanks

Regards

Pablo J. Foti

NewsgroupServer
Robot
Robot
Posts: 115421
Joined: 24 Feb 2017, 12:00
Location: World wide

Parameters of EmailSendMessage

Post by NewsgroupServer » 05 Jun 2009, 10:03

 Posted by:  Rainer Ebert 

Hi Pablo,

can you please stop starting so many threads.

The people reading threads here usually do read them all.
If you really really want to post a thread in multiple forums, please make a
crosspost (e.g. post it to all forums as one thread) so that my newsreader
marks the thread read in all forums. But better do not crosspost.
And note that this here are the old Gupta newsgroups. There are newer Unify
newsgroups in the internet: http://support.guptatechnologies.com/supportforum/index.php.
Perhaps you may ask your questions there. But if please do not post the same
question in different newsgroups too.

Regarding your questions: Some years ago I tried to use the eMail
QuickObject and gave up. I looked to use CDO and after this decided to send
my emails directly via SMTP. For this I use (a modified version of) Stefan
Beltram's SMTP/Winsock implementation, which can be found here in the
newsgroups.

Regards,
Rainer

Return to “td.sourcecode”

Who is online

Users browsing this forum: [Ccbot] and 0 guests