TOM 3.1 + SQL Base 8.1.0

forum.team.object.manager (2000-2005) & forum.td.tom (2005-2010)
Daniel Aguilar

TOM 3.1 + SQL Base 8.1.0

Post by Daniel Aguilar » 28 Sep 2006, 18:59

 Posted by:  Daniel Aguilar 

Hi Ng

We are plannig to use TOM, we use :

+ Gupta Team Developer 3.1
+ Sql Base 8.1.0

We search at the compatibility matrix and Team developer 3.1 support SQL
Base API 8.5...
The questions:

Can we use Sql Base 8.1 with TD 3.1 or should be just Sql Base 8.5 ?
Where can we get/download the updates of sqlbase from 8.1 to 8.5 ?

Thanks so much in advance.

Daniel Aguilar B.
Innova-Soft

Jim McNamara

TOM 3.1 + SQL Base 8.1.0

Post by Jim McNamara » 28 Sep 2006, 20:58

 Posted by:  Jim McNamara 

Any version of TD will support the API for any 32 bit version of SQLBase.
You use the API version that matches your database version.

Return to “td.tom”

Who is online

Users browsing this forum: [Ccbot] and 1 guest