Web Services and IIS.

forum.centura.web.developer (2000-2005) & forum.td.web (2005-2010)
NewsgroupServer
Robot
Robot
Posts: 115421
Joined: 24 Feb 2017, 12:00
Location: World wide

Web Services and IIS.

Post by NewsgroupServer » 02 Aug 2007, 17:47

 Posted by:  Conrado ZAVALA 

Dear Forum,

This is the first time I'm trying to create a Web Service. Before using MS
SOAP Toolkit 3.0 I tested my COM Server with a Consumer Application and was
able to obtain the desired answer. Once I tested COM Server's functionality
I ran the MS SOAP Toolkit 3.0 and used ISAPI listener and UTF-8 for the WSDL
characted set. I've done several test trying to make it work but from my
Web Service Consumer Application; Microsoft Visual Web Developer 2005
Express Edition and from LISA WS-Testing (a Web Service Testing tool) I'm
not able to connect: I get a "405 Method not allowed" error. I'm not sure
if I set the local IIS correctly (I'm using Windows XP Professional SP2).
Is there anyone who could send me a procedure on how to set up a Web Service
in IIS (I guess this is what is generating my errors).

I will really appreciate if someone could answer this post.

Regards,

Conrado

NewsgroupServer
Robot
Robot
Posts: 115421
Joined: 24 Feb 2017, 12:00
Location: World wide

Web Services and IIS.

Post by NewsgroupServer » 04 Aug 2007, 08:48

 Posted by:  Conrado ZAVALA 

Never mind... I solver my problem.

Regards,

Conrado

Return to “td.web”

Who is online

Users browsing this forum: [Ccbot] and 0 guests