A problem has ocurred accessing a web server variable

forum.centura.web.developer (1998-2005) & forum.td.web (2005-2010)
czavala
Honduras
Posts: 196
Joined: 02 Oct 2018, 17:35
Location: San Pedro Sula, Honduras

A problem has ocurred accessing a web server variable

Post by czavala » 30 Mar 2007, 20:17

 Posted by:  Conrado ZAVALA 

Dear Forum,

A small population of the users of a Web Application I develop have reported
that when they try to access to it they receive the following message:

The request could not be completed
A problem has occurred accessing a web server variable

The rest of the users are working fine. Does anyone knows what can be
working wrong? Thanks for your answers.

Regards,

Conrado

Lairton N de Almeida Jr.

A problem has ocurred accessing a web server variable

Post by Lairton N de Almeida Jr. » 31 Mar 2007, 03:47

 Posted by:  Lairton N de Almeida Jr 

Hi Conrado,

Sorry, but I don't know the answer.

also I am with this problem.

I have 3 wam servers (srv1, srv2, srv3) and this error happens in two of
then.

My "solution" is ... reinstall windows :(

I appreciate any help from Gupta.

Lairton.

Matthias Körner

A problem has ocurred accessing a web server variable

Post by Matthias Körner » 04 Apr 2007, 17:01

 Posted by:  Matthias Körner 

Hi,
not reinstall,
You have only to use the newest 4.1 dll´s from Gupta (CWIFi41.dll,
cwisapi41.dll) - also for 2.x and 3.x. these dll´s wors fine with the new
and the old WebAppSrv. thin about to modify your links to 41.dll!

Matthias

czavala
Honduras
Posts: 196
Joined: 02 Oct 2018, 17:35
Location: San Pedro Sula, Honduras

A problem has ocurred accessing a web server variable

Post by czavala » 04 Apr 2007, 23:31

 Posted by:  Conrado ZAVALA 

Thank You Matthias...

Return to “td.web”

Who is online

Users browsing this forum: [Ccbot] and 0 guests