M!Table 1.9.7 not compatible with TD 5.2

forum.3rdparty.tools (2005-2010)
NewsgroupServer
Robot
Robot
Posts: 118939
Joined: 24 Feb 2017, 12:00
Location: World wide

M!Table 1.9.7 not compatible with TD 5.2

Post by NewsgroupServer » 22 Sep 2009, 17:03

 Posted by:  Thomas Janocha 

Michael,

do you plan an update for TD 5.2?

Thanks,

Thomas

Return to “3rdparty.tools”

Who is online

Users browsing this forum: Ccbot [Crawler] and 0 guests