Older versions in Win7

Discussion forum about all things Gupta, OpenText and the community.
Ren

Older versions in Win7

Post by Ren » 02 Mar 2009, 01:52

Hello

We were wondering about Win7 compatibility and then realized we don't know if there's any official word on it yet.

So, will Unify supply compilers for 3.x, 4.x in Win7 ?

Martin Teetz

Re: Older versions in Win7

Post by Martin Teetz » 03 Mar 2009, 06:58

What Unify product are you refering to? ACCELL? VISION? Team Developer?

In general we are not updating old product versions for new Operating System versions. We will either update the currently latest version or provide a new version to support new Operating Systems.

Best regards,
Martin Teetz
Director of Product Marketing and Product Management
Gupta Technologies

Ren

Re: Older versions in Win7

Post by Ren » 04 Mar 2009, 01:03

I was referring to Team Developer, but you answered my question already ;)

Thank you.

Return to “General Discussion”

Who is online

Users browsing this forum: [Ccbot] and 0 guests