11.7.3 DDEX Potential Bug Report

Report SqlBase bugs and possible workarounds.
phil@informasys.com

11.7.3 DDEX Potential Bug Report

Post by phil@informasys.com » 16 Nov 2014, 18:17

When I try to Retrieve Data from a table, using VS2010, I get the following message:
Microsoft Visual Studio
Cannot load type with name "Microsoft.VisualStudio.Data.Framework.DSRefBuilder, Microsoft.VisualStudio.data.Framework, Version 9.0.0.0, Culture=neutral, PublcKeyToken=b3f4f7f11d40a30'. (or close, I may have miss-typed something).
Retrieve Data works OK on a VIEW though.
Thanks,
Phil

Mike Vandine

Re: 11.7.3 DDEX Potential Bug Report

Post by Mike Vandine » 20 Nov 2014, 05:39

Hmmmm. I seem to recall having seen this before. Let me have a quick look and I will get back to you.

Best regards,

Mike Vandine

Re: 11.7.3 DDEX Potential Bug Report

Post by Mike Vandine » 21 Nov 2014, 06:42

Hi Phil,

Yes, I can reproduce this. I will check with the Developers to see what might be going wrong.

Best regards,

Mike

phil@informasys.com

Re: 11.7.3 DDEX Potential Bug Report

Post by phil@informasys.com » 24 Nov 2014, 19:28

Thanks for the sanity check Mike!
Phil

phil@informasys.com

Re: 11.7.3 DDEX Potential Bug Report

Post by phil@informasys.com » 25 Aug 2015, 17:58

Through a sequence of uninstalling and installing the DDEX as described in SB11.7.3 SQLBase DDEX Provider Reference I was able to get connections back, but the reported issue still remains.
I also re-applied SP1, with no help.
Any updates from the developer on this?
Thanks
Phil

Return to “Bug Reports”

Who is online

Users browsing this forum: [Ccbot] and 0 guests