TD-15616: Fetching LONG NVARCHAR data

Report SqlBase bugs and possible workarounds.
User avatar
Peter.Hugk
Germany
Posts: 340
Joined: 06 Mar 2017, 07:48
Location: Germany

TD-15616: Fetching LONG NVARCHAR data

Post by Peter.Hugk » 09 May 2011, 11:17

Fetching LONG NVARCHAR data (Chinese) from SQLBase 11.6 is not working for me. What may I do wrong?

To reproduce this, please load the sample table to an Island database and start the sample app. Content is shown as question marks instead of Chinese characters. Querying the table with SQLTalk (11.6.1.7799) is working correctly.
TD version is 5.2.3.24308 with client router DLLs in version 5.2.1.20929.
You do not have the required permissions to view the files attached to this post.

Mike Vandine

Re: TD-15616: Fetching LONG NVARCHAR data

Post by Mike Vandine » 10 May 2011, 09:08

Hi Peter,

I'll check this out and get back to you.

Cheers!

Mike Vandine

Re: TD-15616: Fetching LONG NVARCHAR data

Post by Mike Vandine » 12 May 2011, 09:54

Hi Peter,

Yes, I can reproduce this with TD5.2 SP3 (build 24308).

I also tested this with TD6.0 and it works perfectly there.

So, let me do some investigation about where this was fixed and we'll see what we can do to get you proper DLLs that work for you.

Best regards,

Mike

Mike Vandine

Re: TD-15616: Fetching LONG NVARCHAR data

Post by Mike Vandine » 13 May 2011, 05:32

Hi Peter,

I have created defect TD-15616 for this issue. I have put a high priority on this.

Best regards,

Mike

User avatar
Peter.Hugk
Germany
Posts: 340
Joined: 06 Mar 2017, 07:48
Location: Germany

Re: TD-15616: Fetching LONG NVARCHAR data

Post by Peter.Hugk » 13 May 2011, 07:10

Thank you, Mike.

Return to “SqlBase Bug Reports”

Who is online

Users browsing this forum: [Ccbot] and 0 guests