Report Builder 6.2 SP4 - field alignment

Discussion forum about all things Report Builder (all versions).
Gueni
Austria
Posts: 25
Joined: 22 Aug 2017, 14:22
Location: Klagenfurt am Wörthersee, Austria

Report Builder 6.2 SP4 - field alignment

Post by Gueni » 20 Oct 2015, 08:08

while adding a conditional display to e.g. a footer, all numeric fields change back to left alignment.
If overseen the report looks terrible - please repair.

Mike Vandine

Re: Report Builder 6.2 SP4 - field alignment

Post by Mike Vandine » 27 Oct 2015, 08:27

Hi Gueni,

Can you please give us a sample report against the ISLAND database that shows this issue?

Thanks!

Gueni
Austria
Posts: 25
Joined: 22 Aug 2017, 14:22
Location: Klagenfurt am Wörthersee, Austria

Re: Report Builder 6.2 SP4 - field alignment

Post by Gueni » 21 Mar 2016, 15:41

Hi Mike,

you can take any of the qrp's. I enclose one of mine. Change a Conditional Display for the footer e.g. KBX and you'l
see that all numeric fields Change to left alignment!

Thanks for your Response.

Guenter
You do not have the required permissions to view the files attached to this post.

Mike Vandine

Re: Report Builder 6.2 SP4 - field alignment

Post by Mike Vandine » 28 Apr 2016, 02:55

Hi Guenter,

I can't reproduce this with RB6.3 SP1. Is it possible for you to try that version and report back if this is still an issue there or not?

Best regards,

Gueni
Austria
Posts: 25
Joined: 22 Aug 2017, 14:22
Location: Klagenfurt am Wörthersee, Austria

Re: Report Builder 6.2 SP4 - field alignment

Post by Gueni » 28 Sep 2016, 13:18

I am afraid no, I'm stuck with 6.2 - btw. SP5 some behaviour.

Return to “General Discussion”

Who is online

Users browsing this forum: [Ccbot] and 8 guests