Solved TD-20484: SalReportCmd() does not work (WPF only)

Report bugs and possible workarounds.
ivano_osti
Brazil
Posts: 415
Joined: 17 Nov 2017, 20:02
Location: Itapira-SP, Brazil

TD-20484: SalReportCmd() does not work (WPF only)

Post by ivano_osti » 03 Dec 2013, 14:51

Hi.

All my SalReportCmd() commands works fine in win32 mode but it fail in WPF. Please take a look:
SalReportCmd.JPG
In the picture above, if I click the "Next Page" button, SalReportCmd() doesn't show me the 2nd page...

I beg your pardon if I'm doing a mistake.

Thank you.
You do not have the required permissions to view the files attached to this post.

VEspinal

Re: TD-20484: SalReportCmd() does not work (WPF only)

Post by VEspinal » 06 Dec 2013, 13:00

Hi Ivano:

Me again ... a reprocase will help a lot to investigate the problem. Can you send one?

Thanks in advance.

Regards,
Victor Espinal

ivano_osti
Brazil
Posts: 415
Joined: 17 Nov 2017, 20:02
Location: Itapira-SP, Brazil

Re: TD-20484: SalReportCmd() does not work (WPF only)

Post by ivano_osti » 06 Dec 2013, 17:23

Hi Victor.

Reprocase attached.

Thank you.
You do not have the required permissions to view the files attached to this post.

VEspinal

Re: TD-20484: SalReportCmd() does not work (WPF only)

Post by VEspinal » 06 Dec 2013, 19:37

Thanks Ivano

Let me check it

Regards
Victor Espinal

VEspinal

Re: TD-20484: SalReportCmd() does not work (WPF only)

Post by VEspinal » 09 Dec 2013, 22:15

Hi Ivano:

Just to let you know that I was able to reproduce the issue and have logged defect TD-20484.

We will keep you posted on any updates.

Thanks for the information.

Best Regards,
Victor Espinal

Return to “Bug Reports”

Who is online

Users browsing this forum: [Ccbot] and 0 guests