TD - Problem with ruler in cQucikReport in CTD 2005.1 PTF1

forum.gupta.bugreport (2005-2010)
Mattias Andersson

TD - Problem with ruler in cQucikReport in CTD 2005.1 PTF1

Post by Mattias Andersson » 29 Mar 2006, 11:06

 Posted by:  Mattias Andersson 

Hi

I got a big problem when trying to migrate to 2005.1 from 1.5.1. We use the
cQuickReport class to let the user edit his QRP
templates with the DesignReport( ) class function.

In TD 1.5.1 PTF6 the DesignReport( ) function works perfectly (if the
report is less then 64kb, over 64kb we got memory error reading report from
memory, but this is not the issue here).

Now I trying to migrate to 2005.1 from 1.5.1, and this is the only problem
that we are stuck with. The toolbar (ruler) of the DesignReport window is
"strange", with some items missing
and some items blank. And it changes is behaviour if I try to hide and show
it again. I have tried all things, I have checked all dll's and it is
pointing at the right dll's. I have tried to run the application on
computers that are clean from any Centura installations, and got the same
problem. I have tried to use the examples the come with CTD 2005.1 PTF1
(qr_tut1.app) and have the same problem.

Mattias Andersson

Mattias Andersson

Re: TD - Problem with ruler in cQucikReport in CTD 2005.1 PTF1

Post by Mattias Andersson » 20 Apr 2006, 10:58

 Posted by:  Mattias Andersson 

Hi again.

More problems with CTD 4.1 and Quick Report. When I click formula for a
filed I get the following error message: ERR_MEMLOW: Error creating dialog
box, memory critically low. See attached jpg-pictures.


You do not have the required permissions to view the files attached to this post.

Mattias Andersson

Re: TD - Problem with ruler in cQucikReport in CTD 2005.1 PTF1

Post by Mattias Andersson » 20 Apr 2006, 11:49

 Posted by:  Mattias Andersson 

Hi again.

Have now tried on a clean computer to install ctd 4.1 ptf1 (had to first
install 1.5.1, I only have a upgrade license. I have uninstall 1.5.1). Then
I loaded the sample qr_tut1.app (that comes with ctd 4.1) and there are the
exact same problem. See attached pictures. This is a bug, and I want to know
if there are any solution to this?

//Mattias


You do not have the required permissions to view the files attached to this post.

Return to “gupta.bugreport”

Who is online

Users browsing this forum: [Ccbot] and 0 guests