TD 2005.1 Intallation need prior versions

forum.gupta.bugreport (2005-2010)
Didier Tourneur

TD 2005.1 Intallation need prior versions

Post by Didier Tourneur » 05 Oct 2005, 11:23

 Posted by:  Didier Tourneur 

Actually it's difficult to distribute program in Td with the last version of
TD on the same computer.

the solution is for me the virtual machine,
But it's impossible to have a "CLEAN VIRTUAL MACHINE" with the upgrade
version of TD

You need do install a prior version before but all my versions are upgrade
where i can stop to install...

With two version in a year I spend the price of the gls support to install
news versions and it's will be cheaper to buy a new full version without gls
support

I hope that Gupta can do something

Didier

kwkonrad
Germany
Posts: 290
Joined: 24 Jan 2018, 13:10
Location: Karlsruhe Germany

Re: TD 2005.1 Intallation need prior versions

Post by kwkonrad » 05 Oct 2005, 22:52

 Posted by:  Klaus-Werner Konrad 

Hi Didier,

Of course it's possible; all you need is network access (or virtual network
access)
to a machine where a previous version of TD is installed.
Doing so I installed TD 2005.1 on a really brand new machine, with read
access
to a computer where TD 3.0 is installed.

HTH

Klaus-Werner Konrad

RainerE
Germany
Posts: 2222
Joined: 27 Apr 2021, 12:40
Location: Germany

Re: TD 2005.1 Intallation need prior versions

Post by RainerE » 06 Oct 2005, 09:24

 Posted by:  Rainer Ebert 

I tried this to upgrade from TD 2.1 to 2005.1 and it did not work! :-(

Rainer

Didier Tourneur

Re: TD 2005.1 Intallation need prior versions

Post by Didier Tourneur » 06 Oct 2005, 09:43

 Posted by:  Didier Tourneur 

Ok, But this solution is a little complicated to install a simple program

didier

RainerE
Germany
Posts: 2222
Joined: 27 Apr 2021, 12:40
Location: Germany

Re: TD 2005.1 Intallation need prior versions

Post by RainerE » 06 Oct 2005, 10:32

 Posted by:  Rainer Ebert 

I liked the way AVM did it: It was sufficient to insert the original CD
during installation to check if the update is valid.

Rainer

Didier Tourneur

Re: TD 2005.1 Intallation need prior versions

Post by Didier Tourneur » 06 Oct 2005, 12:32

 Posted by:  Didier Tourneur 

I have used a version 1.51 because all my other version are update.

Return to “gupta.bugreport”

Who is online

Users browsing this forum: [Ccbot] and 0 guests