Installation Problem of SqlBase 9.0.1

forum.gupta.bugreport (2005-2010)
RainerE
Germany
Posts: 2222
Joined: 27 Apr 2021, 12:40
Location: Germany

Installation Problem of SqlBase 9.0.1

Post by RainerE » 14 Sep 2005, 18:06

 Posted by:  Rainer Ebert 

I'm trying to install the client components of SB9.0.1TE from the downloaded
installer. But the setup program hangs at 97% (Creating uninstaller) since
half an hour. What is wrong? What can I do to finish the installation?

Rainer

RainerE
Germany
Posts: 2222
Joined: 27 Apr 2021, 12:40
Location: Germany

Re: Installation Problem of SqlBase 9.0.1

Post by RainerE » 15 Sep 2005, 09:54

 Posted by:  Rainer Ebert 

After some more hours, I've clicked on the Cancel button to abort
installation. Immediately a message box was displayed an I have chosen to
cancel the current operation. But now some hours have gone and nothing has
happened. The installer still hangs on 97%. If I click cancel once more, the
same message box comes up. But how can I either continue or cancel the
installation? Do I really have to use the task manager and kill the setup
program?

Rainer

RainerE
Germany
Posts: 2222
Joined: 27 Apr 2021, 12:40
Location: Germany

Re: Installation Problem of SqlBase 9.0.1

Post by RainerE » 15 Sep 2005, 14:02

 Posted by:  Rainer Ebert 

Now I've killed the installer via task manager. Problem was now, that no
uninstall option is available in Control Panel - Software. I've manually
started the uninstaller program in the subdirectory and got the error
message "java.lang.NoClassDefFoundError: run Exception in thread "main"".

After this I've restarted the installer which told me, that I have to delete
the installation directory. I did this and continued installation. The
installer now was able to complete the installation.

The first time I've started the installation from an UNC-path
\\pc-24\install\Gupta\SqlBase\901TE\....
Now I've mapped a network drive I: to \\pc-24\install.

To ensure, that this was the problem, I've deinstalled SB once more and
reinstalled it from the UNC-path. This time, the installation was working
properly. So I still do not know what was the problem and I'm asking myself,
if the problem will occure, if I upgrade the other clients?

Rainer

RainerE
Germany
Posts: 2222
Joined: 27 Apr 2021, 12:40
Location: Germany

Re: Installation Problem of SqlBase 9.0.1

Post by RainerE » 22 Sep 2005, 13:21

 Posted by:  Rainer Ebert 

I's horrible. Now we have the same problem on each other PC. The installer
sometimes hangs at 0%, sometimes at 99%, ...

Tony

Re: Installation Problem of SqlBase 9.0.1

Post by Tony » 22 Sep 2005, 15:13

 Posted by:  Tony 

Rainer,

Have you contacted Gupta's tech support? You are entitled to 90 days free
installation support with SQLBase 9.0.1. I'm assuming you have purchased
the full TE (Treasury Edition) version.

Drop a line to EuroSupport.

Karthik

Re: Installation Problem of SqlBase 9.0.1

Post by Karthik » 22 Sep 2005, 17:30

 Posted by:  karthik 

There is a problem with your Java virtual machine. On a ***test** PC
(Meaning, you have no important data), please install the latest version
of Java whatever and run the installation.

As SQLBase and TD is now crossplatform, they have a java based
installation. Actually, as far as windows goes, the installation seems
to be a mix of java and installshield. The java one calls the
installshield. . Once i changed my Windows password and TD 3.1 went
into "Activate Software mode". I was told to reinstall windows. This,
when we had a truckload of work. Today, on my PC, again TD has gone to
"Activate Software" mode, and again i have to determine the reason.

Thanks
Karthik

Return to “gupta.bugreport”

Who is online

Users browsing this forum: [Ccbot] and 0 guests