Open Library (F5)

forum.gupta.bugreport (2005-2010)
pernik
Czech Republic
Posts: 83
Joined: 28 May 2019, 10:50
Location: Brno, Czech Republic

Open Library (F5)

Post by pernik » 20 Jul 2005, 15:44

 Posted by:  Jan Pernica 

When opening library from main source via f5 key. The changed library
cannot be saved. The library is in the subfolder. See screenshot.

CTD 4.0 PTF 1

Jan Pernica
You do not have the required permissions to view the files attached to this post.

RainerE
Germany
Posts: 2223
Joined: 27 Apr 2021, 12:40
Location: Germany

Re: Open Library (F5)

Post by RainerE » 20 Jul 2005, 16:01

 Posted by:  Rainer Ebert 

I have had this problem with several older versions of TD (1.x). But I do
not remember, how I fixed it. With TD 2.1, I do not have this problem any
more.

Rainer

--------------------------------------------------------------------------------

Jim McNamara

Re: Open Library (F5)

Post by Jim McNamara » 20 Jul 2005, 16:03

 Posted by:  Jim McNamara 

Either the file or the folder is set to read-only.

pernik
Czech Republic
Posts: 83
Joined: 28 May 2019, 10:50
Location: Brno, Czech Republic

Re: Open Library (F5)

Post by pernik » 20 Jul 2005, 16:07

 Posted by:  Jan Pernica 


File is not read only. I can open the file directly and save it regulary.

Regards

Jan

Jeff Luther
Site Admin
Site Admin
United States of America
Posts: 2370
Joined: 04 Mar 2017, 18:34
Location: Palm Springs, California

Re: Open Library (F5)

Post by Jeff Luther » 20 Jul 2005, 18:05

 Posted by:  Jeff Luther 

I get this all the time when checking out files from TOM, even though
other users don't (I don't think) add their files set to read only.

When I get this "no write access" msg, I simply use Explorer to get to
the properties for my TOM download directory, and uncheck the Read-only
attribute. TD then allows me to save the file just fine.

Best Regards,
Jeff Luther/PC Design
www.pulpcards.com/gupta/

Karthik

Re: Open Library (F5)

Post by Karthik » 20 Jul 2005, 20:48

 Posted by:  karthik 

You can fix this error by Right Clicking your Project and going to
"Default". Set the default action on checked in files to "Do Nothing"
The next time you extract after checking out, nothing will happen.
Is this option only valid when the storage option is "Extenal Files"?

Karthik

Return to “gupta.bugreport”

Who is online

Users browsing this forum: [Ccbot] and 0 guests