MTblExportToExcel - Not Populating Properly

forum.centura.team.developer (1998-2005) & forum.sqlwindows (2000-2005)
Ramesh

MTblExportToExcel - Not Populating Properly

Post by Ramesh » 28 Nov 2002, 06:19

 Posted by:  Ramesh 

Hai

Even though I copied all the related dll file to deploy directory in some of
our client machine MTblExportToExcel is not populating. Can anybody tell me
might be the exact reason.

Ramesh

micsto
Germany
Posts: 986
Joined: 07 Mar 2017, 16:07
Location: Germany

Re: MTblExportToExcel - Not Populating Properly

Post by micsto » 28 Nov 2002, 08:06

 Posted by:  Michael Stoll \( MICSTO \) 

Ramesh,

could you please describe the problem a little bit more exactly? Do you get
an OLE exception? What does the function return? Which TD/Win version do you
have...

Michael

Stefan Müller

Re: MTblExportToExcel - Not Populating Properly

Post by Stefan Müller » 29 Nov 2002, 08:18

 Posted by:  Stefan Müller 

If you are using SalTblSetRange( hWnd, 0, 999 ) and fill the table at
SAM_FetchRow there is a Problem with Version 132 but Version 132a works
fine.

FRBhote
India
Posts: 2206
Joined: 09 Mar 2017, 05:32
Location: Hyderabad, India

Re: MTblExportToExcel - Not Populating Properly

Post by FRBhote » 14 Aug 2023, 07:22

Hi,

This mTbl is fantastic, but of and on we get the error MTE_ERR_OLE_EXCEPTION -4.

Using TD 2.1

What could be the reason / solution?
ERROR1.jpg
You do not have the required permissions to view the files attached to this post.

Return to “forum.sqlwindows”

Who is online

Users browsing this forum: [Ccbot] and 0 guests