some .apls code is missing

forum.td.development (2005-2010)
Ravi

some .apls code is missing

Post by Ravi » 03 Dec 2008, 14:22

 Posted by:  Ravi 

Hi ,

I installed td5.1 trail version and i have source which is developed in
td3.0 version. I opened the source code and I can able to go through the
code and run the code with out errors. Then I uninstalled 5.1 trail version
and installed centura 3.0 licensed version and now I tried opening the .app
files. It couldn't able to include some .apl files. I went to corresponding
.apl file and tried to open the file but the source code is missing in that
file.
Where as it has shown the code in 5.1 version earlier.
The same problem is not existing for all ..apls. This is happening to only
some .apls.

Can any one please suggest me some solution. I can't copy the entire source
from 5.1 to 3.0 version files. The source code is huge.

Thanks
Ravi

Dave Rabelink
Founder/Site Admin
Founder/Site Admin
Netherlands
Posts: 1274
Joined: 24 Feb 2017, 09:12
Location: Gouda, The Netherlands

some .apls code is missing

Post by Dave Rabelink » 03 Dec 2008, 14:38

 Posted by:  Dave Rabelink 

When opening your sources in TD5.1, they are converted to UNICODE.
Some of them could have been saved back to disk.
When that is the case, older TD versions are unable to load the
sources. You will have to save the changed sources using a texteditor
(notepad) into ANSI format and change the outline TD runtime version
in the header to 3.0 version.

I hope you have made a backup earlier of your sources, before you
tried TD5.1 on them.

Return to “td.development”

Who is online

Users browsing this forum: [Ccbot] and 0 guests