Web Service Security.

forum.centura.web.developer (1998-2005) & forum.td.web (2005-2010)
czavala
Honduras
Posts: 195
Joined: 02 Oct 2018, 17:35
Location: San Pedro Sula, Honduras

Web Services and IIS.

Post by czavala » 02 Aug 2007, 17:47

 Posted by:  Conrado ZAVALA 

Dear Forum,

This is the first time I'm trying to create a Web Service. Before using MS
SOAP Toolkit 3.0 I tested my COM Server with a Consumer Application and was
able to obtain the desired answer. Once I tested COM Server's functionality
I ran the MS SOAP Toolkit 3.0 and used ISAPI listener and UTF-8 for the WSDL
characted set. I've done several test trying to make it work but from my
Web Service Consumer Application; Microsoft Visual Web Developer 2005
Express Edition and from LISA WS-Testing (a Web Service Testing tool) I'm
not able to connect: I get a "405 Method not allowed" error. I'm not sure
if I set the local IIS correctly (I'm using Windows XP Professional SP2).
Is there anyone who could send me a procedure on how to set up a Web Service
in IIS (I guess this is what is generating my errors).

I will really appreciate if someone could answer this post.

Regards,

Conrado

czavala
Honduras
Posts: 195
Joined: 02 Oct 2018, 17:35
Location: San Pedro Sula, Honduras

Web Service Security.

Post by czavala » 06 Aug 2007, 23:40

 Posted by:  Conrado ZAVALA 

Dear Forum,

Does anyone knows how to implement user name and password to prevent
anonymous WS Consumer applications to connect to a Web Service in Windows
2000 Server?

Thank You,

Conrado

czavala
Honduras
Posts: 195
Joined: 02 Oct 2018, 17:35
Location: San Pedro Sula, Honduras

Web Service Security.

Post by czavala » 07 Aug 2007, 03:45

 Posted by:  Conrado ZAVALA 

Never mind.... it is working now.

Thanks,

Conrado

Jim McNamara

Web Service Security.

Post by Jim McNamara » 07 Aug 2007, 17:43

 Posted by:  Jim McNamara 

Hi Conrado,

Please post your questions in only one forum - those of us that are active
read them all so it won't hurt anything if you post to the wrong one.

Thanks

czavala
Honduras
Posts: 195
Joined: 02 Oct 2018, 17:35
Location: San Pedro Sula, Honduras

Web Service Security.

Post by czavala » 07 Aug 2007, 22:33

 Posted by:  Conrado ZAVALA 

I'm sorry Jim, I don't use to do this but regarding to subject: Web Service,
I wasn't sure if I should post it in the Development or Web. It won't
happen again. Please advice: Where should I post Web Service issues?

Regards,

CZ

Jim McNamara

Web Service Security.

Post by Jim McNamara » 07 Aug 2007, 22:48

 Posted by:  Jim McNamara 

You don't need to apologize to me! If you post to more than one forum there
are multiple threads to follow on the same subject and it can be awkward to
follow.

As far as which one to post in, take your best guess and don't worry if it's
the politically correct place - it will get attention either way.

Return to “td.web”

Who is online

Users browsing this forum: [Ccbot] and 0 guests