MTable fonts question

forum.3rdparty.tools (2005-2010)
Michal Luzyna

MTable fonts question

Post by Michal Luzyna » 04 Apr 2008, 10:21

 Posted by:  Micha? Lu?yna 

Is there any possibility to print polish characters with MTable, when I try become something like
the attachment.
You do not have the required permissions to view the files attached to this post.

FRBhote
India
Posts: 2212
Joined: 09 Mar 2017, 05:32
Location: Hyderabad, India

Re: MTable fonts question

Post by FRBhote » 04 Apr 2008, 11:58

 Posted by:  F R Bhote 

Please please please - send only jpg s or zip the attachent.

micsto
Germany
Posts: 986
Joined: 07 Mar 2017, 16:07
Location: Germany

Re: MTable fonts question

Post by micsto » 08 Apr 2008, 08:41

 Posted by:  Michael Stoll \(MICSTO\) 

Which font do you use?

Michal Luzyna

Re: MTable fonts question

Post by Michal Luzyna » 08 Apr 2008, 12:57

 Posted by:  Micha? Lu?yna 

I think its font independent the table font is Ms Sans Serif but if i use Courier I have the same
behavior but other strange characters instead of '????ó???'.
I've attached a jpg with table and print content.
I havn't found any option that could change the font using mTable I think it should be a CE font in
my case.

Michael Stoll (MICSTO) writes:

You do not have the required permissions to view the files attached to this post.

micsto
Germany
Posts: 986
Joined: 07 Mar 2017, 16:07
Location: Germany

Re: MTable fonts question

Post by micsto » 08 Apr 2008, 14:16

 Posted by:  Michael Stoll \(MICSTO\) 

MS Sans Serif and Courier are no printable fonts, so M!Table uses Arial as
print font.
I think that's the problem.
Try to set the table font with a printable font ( true type or open type )
which supports polnish characters with SalFontSet and see if the printout is
correct then.

Return to “3rdparty.tools”

Who is online

Users browsing this forum: [Ccbot] and 0 guests