ODBC-Driver for SQLBase 7.5. needed

comp.databases.gupta (1995-2015)
Dieter Schiller

ODBC-Driver for SQLBase 7.5. needed

Post by Dieter Schiller » 15 Apr 2006, 11:54

 Posted by:  Dieter Schiller <ds...@gmx.de> 

Hello,

does anybody know, where I can download an SQLBase-ODBC-Driver for
Version 7.5.x ?
Gupta themselves told me, that they have terminated the support for
this version und 2 hours of "googling" didn't help me.

Maybe an "out-of-house-backup" would also work ;-)?

Greetz and thx

Dieter

eduardo

ODBC-Driver for SQLBase 7.5. needed

Post by eduardo » 20 Apr 2006, 17:41

 Posted by:  eduardo <ejsa...@gmail.com> 

your database installer should have this drivers...

Dieter Schiller

ODBC-Driver for SQLBase 7.5. needed

Post by Dieter Schiller » 21 Apr 2006, 07:31

 Posted by:  Dieter Schiller <ds...@gmx.de> 

I don't have the installer, because sqlbase comes within a legacy
application. Application itself runs fine, but I want to see (and use!)
my own data

Ken North

ODBC-Driver for SQLBase 7.5. needed

Post by Ken North » 24 Apr 2006, 20:47

 Posted by:  Ken North <videoscrib...@yahoo.com> 

In general, this is a good starting point for searching for ODBC
drivers:
http://www.SQLSummit.com/ODBCVend.htm

In the past, OpenLink and DataDirect had drivers for SQLBase. There were
some other middleware products also (perhaps Cross Access).
There are links and phone numbers at the URL above.

======== Ken North ===========
www.WebServicesSummit.com
www.SQLSummit.com
www.GridSummit.com

Niels Allerheiligen

ODBC-Driver for SQLBase 7.5. needed

Post by Niels Allerheiligen » 05 May 2006, 09:24

 Posted by:  Niels Allerheiligen <nallerheilige...@genese.de> 

IIRC, the new drivers should be downwardly compatible. Try these:
<http://www.guptaworldwide.com/Products/SQLBase_Prod_Drivers_Download.aspx>

Registration is needed.

-Niels-

Return to “comp.databases.gupta”

Who is online

Users browsing this forum: [Ccbot] and 0 guests