Centura 7.0.1 to Novell 3.2 -- Help PLZ

comp.databases.gupta (1995-2015)
Joey

Centura 7.0.1 to Novell 3.2 -- Help PLZ

Post by Joey » 01 Apr 2003, 20:06

 Posted by:  Joey <nos...@nospam.com> 

HI,

I'm still having problems trying to connect to the database on the
Novell server with the workstation SQLtalk. Can anyone help please ??

The Centura database is installed on a Novell 3.2 server. The SQL talk
is installed on a Windows 98-2E machine.
I've tried both the 16 and 32 bit version and various changes in the
SQL.ini file. After we upgraded to the 10 user
version 7.0.1 and Novell 3.2 I can't connect using SQLtalk but the
application software still works fine.

This is how the old configuration file looked in the 5 user version that
worked with 6.1.02 SQLtalk:

[dbn5srvr]
servername=server1,sqlspx
dbname=island,sqlspx
cache=2000
sortcache=2000
dbdir=sys:centura

DBNAME=SAMPLE,SQLSPX

[dbn5srvr.dll]
comdll=sqlspx


I don't know if the SQL.INI files are drastically different in the old
version and 7.0.1. When I try the 'set server server1' command in
SQLtalk it just hangs and does nothing. The connection configuration in
the older Centura and 7.0.1 is quite different but Centura didn't go
into any details on the new version. Does anyone have any ideas on how
to get this machine to talk to the Novell 3.2 Centura database using
SQLtalk on the 98 machine ???? Thanks.

Joey

Joey

Centura 7.0.1 to Novell 3.2 -- Help PLZ

Post by Joey » 02 Apr 2003, 21:40

 Posted by:  Joey <nos...@nospam.com> 

Found out that I was using the wrong comdll and had more than one active.
Now it's working !!! Thanks.

Joey

Joey wrote:

Klaus-Dieter Remmler

Centura 7.0.1 to Novell 3.2 -- Help PLZ

Post by Klaus-Dieter Remmler » 04 Apr 2003, 13:50

 Posted by:  kdre...@boerner-web.de (Klaus-Dieter Remmler) 

Hi Joey,

I think your problem isn't the server section of your sql.ini (the
section is correct so far as I can see).
My advice is check the following things in you client section:
[win32client]
clientname=<your name>

[win32client.dll]
comdll=sqlspx32
;comdll=sqlwsspx

[win32client.apipe]

[win32client.ntnbi]

[win32client.ws32]

[win32client.spx32]

[win32client.wsspx]

If you use Novell client than use sqlspx32 (my prefered variant), in
other cases (MS Novell client) use sqlwsspx as communication library
on your client side.
The most problems with connections are problems with multiple sql.ini
files. Please ensure that only one sql.ini file is found.
If all this doesn't work on your Win98 SE, than reinstall the Novell
client and the SPX-IPX-protocoll - than it should work.
Hope it helps

Dr. Klaus-Dieter Remmler

Claydell

Centura 7.0.1 to Novell 3.2 -- Help PLZ

Post by Claydell » 24 Apr 2003, 16:09

 Posted by:  Claydell <cl...@nospam.his.com> 

Dr. Remmler,

Are there any support files needed such as nwnetapi.dll or something like
that??

A client of ours is having a problem connecting to a sqlbase 6.12
database on netware 3.12. He had been running for years fine then
upgraded one server to netware 6.0 and installed the novell client
software to connect and now he cannot connect to the sqlbase database on
the 3.12 server anymore. He does have one machine which has the novell
client version 3.10 on it and it can still connect but he has a second
machine with novell client 3.01 installed and it cannot connect. None of
the machines with the latest novell client software can connect.

It has been years since I dealt with novell or with this version of
sqlbase but I seem to remember that there were some support files
required by the operating system which had to be present for it to
connect. I doubt that is the problem but was wondering if you knew what
those files were so I could find them and store them for when THAT
problem comes up.

Do you have any suggestions? Novell no longer has the earlier client
software on its web site so I cant get him to downgrade the later clients
or upgrade the older client to the 3.10 version.

The client operating system is Win98 and Win2K pro.

Any help at all is appreciated.

Thanks.

clay


kdre...@boerner-web.de (Klaus-Dieter Remmler) wrote in
news:1a7eacfa.03...@posting.google.com:

Return to “comp.databases.gupta”

Who is online

Users browsing this forum: [Ccbot] and 0 guests