Invalid Print Commant

Discussion forum about all things Report Builder (all versions).
Sirius7

Invalid Print Commant

Post by Sirius7 » 02 Mar 2011, 13:52

Sometimes this Error-Msg appears by printing something. Does anybody know something to avoid this?
Greeting
S7
We using TD 5.2 SP1
You do not have the required permissions to view the files attached to this post.

Jeff Luther

Re: Invalid Print Commant

Post by Jeff Luther » 02 Mar 2011, 19:59

We using TD 5.2 SP1
Well, take a look at the msg. box and notice that it refers to repbi41.exe ! That's a big clue that you don't have a valid v5.2 install because (somehow) the PATH setting still refers to your v4.1 folder and is trying to load RB v4.1 runtime. That's the problem.

Sirius7

Re: Invalid Print Commant

Post by Sirius7 » 03 Mar 2011, 09:35

Thanks for your answer. But we never used TD 4.1 - only version 3.0 or version 5.2. Could there be another reason?
Greetings
S7

ursamajor
Netherlands
Posts: 51
Joined: 23 Aug 2019, 11:10
Location: Sliedrecht, The Netherlands

Re: Invalid Print Commant

Post by ursamajor » 03 Mar 2011, 17:06

Perhaps it's your printspooler which is crashed.
I guess the version stated in the errorbox is a default text, because with TD4.2 the same message appears.

Sirius7

Re: Invalid Print Commant

Post by Sirius7 » 11 Mar 2011, 23:20

I think you're rights: it's a problem with the printspooler.
Thanks
S7

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest